Die 3D-Druck Revolution beginnt hier!

Loading...

(0) Warenkorbwert 0,00 €

Sie haben keine Artikel im Warenkorb.

Ultimaker 2 FAQ

  • Mein Ultimaker Extrudiert kein oder zu wenig Material

    A: Testen Sie zuerst, durch entriegeln der Feeder Mechanik ob Sie das Filament per Hand zurück ziehen können.
    Ist dies möglich ? (Ja , siehe Punkt 1A. Nein, siehe Punkt 1B)


    1A: Überprüfen Sie ob sich am Filament Abdrücke der gerändelten Zuführungswalze befinden. Sollte dies der Fall sein, fahren Sie mit Punkt 1B fort.
    Insofern sich keine Abdrücke am Filament befinden ist ihre Feeder Spannung zu gering oder die Zuführungswalze ist verschmutzt.
    Um zu überprüfen ob ihre Feeder Spannung zu gering ist, entfernen Sie Delrin Clip am Feeder. Entnehmen Sie nun die Walzen Einheit mit dem Holzrad.
    Um zu überprüfen ob ihre Feeder Spannung zu gering ist benötigen Sie lediglich etwas Filament. Führen Sie das Filament in den Feeder ein, und treiben es manuell mit dem Holzrad voran. Wenn sich kleine Einkerbungen am Filament befinden ist die Spannung Optimal. Wenn nicht, spannen sie den Feeder nach.


    1B: Allem Anschein nach ist ihre Düse Verstopft verfahren sie wie folgt (YOUTUBE LINK)


  • Das Hot-end meines Ultimakers hat ein Leck, auf dem Aluminium Block sammelt sich Material.

    A: Die Teil des Hot-Ends sind schlichtweg nicht fest genug verschraubt.
    Wiederholen Sie zur Lösung des Problems [LINK:http://wiki.ultimaker.com/Ultimaker_rev.4_assembly:_Extrusion_head#Lets_start.21]


  • Mein Druck verdreht sich , es scheint als würde sich der Druckkopf nach jedem Layer etwas weiter in eine Richtung bewegen.

    A: Gewöhnlich liegt das Problem an Lockeren Keilriemen.
    Überprüfen Sie zunächst die Spannung der Riemen an den X und Y Motoren. Sollte die Spannung nicht genügen, lösen sie die 4 Schrauben an der Gehäuse Außenseite und drücken den jeweiligen Motor nach unten. Ziehen Sie die Schrauben nun wieder Fest. Als nächstes widmen wir uns den Übertragungsriemen. Um deren Spannung zu erhöhen empfehlen wir den Druck und Einbau jener Spann Vorrichtung [http://www.thingiverse.com/thing:118917 ]


  • Mein Ultimaker verbindet sich via USB-Kabel nicht mit Cura , was tun ?

    A: Dieses Problem geht entweder vom Computer, Arduino oder dem Schaltboard aus.
    Versuchen Sie zuerst den Drucker mit einem anderen Computer zu verbinden.
    Sollte dies nicht funktionieren können wir uns dem Arduino und Schaltboard widmen.

    Agieren sie bei den nächsten schritten äußerst Vorsichtig! Wenn Sie sich das Entfernen der Elektronik nicht zutrauen , konsultieren sie einen Elektriker.!

    Entnehmen Sie die Elektronik am Boden des Druckers (Die Kabel angeschlossen lassen)
    Versuchen Sie nun das Arduino via USB Kabel zu verbinden.
    Wird die Verbindung hergestellt? - Nein: Das Problem geht vom Adruino aus, um sicher zu gehen versuchen Sie der Verbindung erneut an einem anderen Computer herzustellen. Wenn die noch immer nicht funktioniert , benötigen Sie ein neues Arduino.
    Ja: Das Problem- geht vom Schaltboard aus. Platzieren Sie das Arduino wieder auf dem Schaltboard und entfernen Sie alle anderen Stecker (Merken Sie sich die Steckplätze) Versuchen Sie nun erneut eine Verbindung mit Cura herzustellen. Sollte dies weiterhin nicht möglich sein ist das Schaltboard defekt. Wenn eine Verbindung besteht , gibt es eine Interferenz in einem der externen Bauteile. Um zu definieren welches das Problem verursacht, müssen Sie die Bauteile einzeln mit dem Schaltboard verbinden. Sobald sie das defekte Bauteil identifiziert haben, hilft ihnen der Support weiter.


  • Mein Ultimaker hat Temperatur Probleme, es erscheint ein „mintemp“ oder „maxtemp“ error.

    A: Überprüfen Sie zu aller erst sätmliche Steckverbindungen (Schaltboard und Druckkopf)
    Oft handelt es sich lediglich um eine lose Verbindung.
    Wenn das Problem weiterhin besteht kann es ebenso an den Settings liegen.
    Gehen zu hierzu am Ulticontroller in den Menüpunkt „Controll“ > „Termperature“.
    Folgende Settings haben sich bewährt:

    Nozzle: 220
    Fan speed: 255
    PID-P: +022.20
    PID-I: 001.08
    PID-D: +114.00
    PID-C: 1

    Bestätigen Sie die Einstellungen anschließend mit „Store Memory“

    Sollte auch dies nicht zur Lösung des Problems beigetragen haben, Kontaktieren Sie bitte den Support.


  • Das Material haftet nicht ausreichend am Druckbett.

    A: Um eine ausreichende Haftung bei PLA zu gewähren empfiehlt es sich das Blue-Tape nach 3-4 Drucken zu wechseln. Zudem erreichen sie die höchste Haftung indem sie das Druckbett zudem mit handelsüblichen Pritt-Stift bestreichen (wasserlöslich) und bei ihrem Druck ein Raft einpflegen. Bei ABS wird grundsätzlich ein beheiztes Druckbett empfohlen.


  • Das Bett wird nicht warm?

    A: Als erstes sollte man die Stecker und das Kabel, die vom Bett bis zur Hauptplatine gehen, überprüfen. Falls das Kontrolieren der Stecker nicht erfolgreich war, sollten Sie die angezeigte Temperatur überprüfen. < Maintanance -> Advanced -> Heat up Buildplate > So können Sie auch die Temperatur erhöhen und sehen ob sie steigt oder nicht. Wenn diese Tests alle nicht funktioniert haben können Sie sicher sein, dass das Bett defekt ist und ausgetauscht werden muss.


  • Wie Kalibriere ich die Achsen?

    A: Die X- und Y- Achsen müssen parallel zum Druckkopf orientiert werden. Die Y- Achsen müssen bis nach ganz vorne geschoben werden ohne das Luft zwischen der Y- Achsen und dem Gehäuse ist. Die Pullys müssen an jeder Ecke direkt anliegen und fest geschraubt werden. Falls ein Pully zu locker ist kann ein schlechter Druck entstehen.


  • Wie säubere ich meinen Druckkopf?

    A: Hier ein Video für Sie: https://www.youtube.com/watch?v=RFZH7x2SmEo


Diese Website verwendet Cookies, um Ihre Dienste bereitzustellen, Anzeigen zu personalisieren und Zugriffe zu analysieren. Durch die Nutzung dieser Website erklären Sie sich damit einverstanden, dass sie Cookies verwendet. Datenschutzbestimmungen ansehen